Friday, September 11, 2015

Fixing My Metal Lathe

Project:
Fixing my Emco Maximat V10 metal lathe

Difficulty Level (Easy, Medium, Hard, Insane):
Easy

Process:
A few weeks ago I aquired (or should I say my wife "let" me aquire) a 1973 Emco Maximat V10 metal lathe. I knew there would be some things that required fixing and I had already fixed the Push Buttons For My Emco Maximat V10 Metal Lathe a few weeks earlier but two nights ago I was out in the shop doing some "just for the heck of it" turning (medium speed, cold rolled steel, 10 thou cut on 2 thou per revolution feed speed) and all of a sudden the lathe just stopped. It sounded like power was going to the motor (there was some humming) but the lathe had stopped turning. Of course I turned off the switch right away but I knew there was something wrong.

I started some troubleshooting and was able to turn the chuck by hand with no restriction so I knew it wasn't some locked up gear issue, and while turning the chuck by hand I could see the shaft in the motor housing turning freely so I knew the motor wasn't seized up.

After consulting with my Emco lathe peers at the Emco Lathe Yahoo Group I got a sneaking suspicion that the capacitor might be shot so I did some testing as per the video I found on youtube (link below in the Videos section) I concluded that the old capacitor was in fact deader than dead.

Fortunately, I did have a similar capacitor lying around in my spare electronics bin (I can't even remember where I got that one from, but I must have taken it off an old motor some time ago) so I put that one in and the lathe worked perfectly. The lathe started up full speed and worked as expected, except for the capacitor literally exploded about 5 minutes into my exercise with a big bang and a whole lot of smoke and everything. So I wondered if there was something wrong with the motor that causes the second capacitor to overload as well or if my "new" capacitor just didn't have the right rating. The original capacitor states "anlasskondensator" which translates into "starting capacitor" (I grew up in Switzerland so German was our official language). The only thing I could think of was that the original capacitor was rated at 330V whereas the new one was rated at only 220V. I figured that running on a 125V circuit the 220V would be sufficient, come to find out (and later confirm with my multimeter) that with A/C capacitors the voltage across the two terminals is actually about 1.6 times the rated capacity of the motor, which in my case turned out to be 267V, clearly too much for my "new" 220V capacitor.

After some more research I found out that there actually is a difference between a "Motor Running Capacitor" and a "Motor Start Capacitor" (I linked a great video from youtube that explains it well below in the Videos section). Even though the translation from german would make the "anlasskondensator" a "starting capacitor" it really should be translated as "running capacitor". Who knew?

My conclusion was that either:

1. The first "new" capacitor I used was actually a motor start capacitor instead of a motor run capacitor, or
2. The voltage rating of the first "new" capacitor was under-sized (the original was 330V and the first "new" one only 220V)

In the morning and after some calling around I actually found a local store (Wolsley) that sells parts for HVAC systems. Come to find out that these "RUNNING" capacitors are used all the time for larger motors such as A/C units and even washing machines.

I picked up the new capacitor for $27 bucks and plugged it into the lathe and there it was purring again like a 42 year old kitten. The chips were flying and the old capacitor (manufactured in October 1969) is now laying on my work bench awaiting to be taken apart with my son some other day.

Videos:




Pictures:
The two capacitors in the back of the lathe above the motor (the smaller one is for the milling attachment)
Closeup of the lathe capacitor stating 10/69 as the manufacturing date (!)
No resistance across the terminals indicates dead capacitor
Size comparison with the new capacitor (brown) that I had lying around in my electronics bin
Testing the new capacitor
The new capacitor all tucked away
5 minutes later the smoke was rising from the exploded "not-so-new-anymore" capacitor

After I opened the rear, the smoke was pretty intense
Both (now) blown capacitors
The writing on the two original capacitors. The 20uF capacitor is for the milling attachment
The new properly sized motor running capacitor
Tools:
Screw driver
Knife
Wire stripper
Wire crimper

Materials:
Two 6" pieces of wire
3 wire clamps
1 new capacitor

Cost:
$26.79

Time:
2hrs

Savings:
At least $100 bucks over if I had to call an HVAC guy to come replace the capacitor

Conclusion:
Success. I hope it will last a little longer than the last "new" capacitor

0 comments:

Post a Comment

Followers